Replying to PMs on mobile site - GTA Aquaria Forum - Aquarium Fish & Plants serving the Greater Toronto Area.
GTA Aquaria Forum - Aquarium Fish & Plants serving the Greater Toronto Area.

Go Back   GTA Aquaria Forum - Aquarium Fish & Plants serving the Greater Toronto Area. > GTA AQUARIA > Site Feedback
Register FAQ Members List Calendar Advertise Search Today's Posts Mark Forums Read Advertise

Site Feedback Comments, Questions or Concerns related to GTA Aquaria? Heck, even leave suggestions on how we can improve.

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-21-2014, 12:01 PM   #1
kookie_guy
Devoted Member
 
kookie_guy's Avatar
 
Join Date: Oct 2014
Location: Newmarket
Posts: 451
Feedback Score: (11)
kookie_guy is on a distinguished road
Default Replying to PMs on mobile site

On iPhone when trying to reply to a PM, I type the message in the message box, and when I send I get a username error.

Any way to disable the mobile version and just use the web version of the site? I find it much better.
kookie_guy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-21-2014, 12:05 PM   #2
kookie_guy
Devoted Member
 
kookie_guy's Avatar
 
Join Date: Oct 2014
Location: Newmarket
Posts: 451
Feedback Score: (11)
kookie_guy is on a distinguished road
Default

Disregard the second question. Menu clearly allows you to exit the enhanced version
__________________
Aquarium system: 65G drilled display - 29G sump
Lighting: 170w Maxspect G2 LED, rebuilt with luxeon LEDs
Skimmer: Vertex Omega 150
Other: MAG12, 2x koralia3 on koralia wavemaker 2
kookie_guy is offline   Reply With Quote
Old 10-22-2014, 09:54 AM   #3
VS_Admin
Administrator
 
VS_Admin's Avatar
 
Join Date: Dec 2013
Location: test
Posts: 478
Feedback Score: (2)
VS_Admin is on a distinguished road
Default

Quote:
Originally Posted by kookie_guy View Post
Disregard the second question. Menu clearly allows you to exit the enhanced version
What username error are you getting? What does it say?
KN Community Support
VS_Admin is offline   Reply With Quote
 
Old 10-22-2014, 09:57 AM   #4
kookie_guy
Devoted Member
 
kookie_guy's Avatar
 
Join Date: Oct 2014
Location: Newmarket
Posts: 451
Feedback Score: (11)
kookie_guy is on a distinguished road
Default

It comes up with a red box at the top that the user name does not exist. I don't modify or change anything, just type a message. I will try the mobile version again and report back the exact message.
__________________
Aquarium system: 65G drilled display - 29G sump
Lighting: 170w Maxspect G2 LED, rebuilt with luxeon LEDs
Skimmer: Vertex Omega 150
Other: MAG12, 2x koralia3 on koralia wavemaker 2
kookie_guy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:06 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.