Site Hacked? - GTA Aquaria Forum - Aquarium Fish & Plants serving the Greater Toronto Area.
GTA Aquaria Forum - Aquarium Fish & Plants serving the Greater Toronto Area.

Go Back   GTA Aquaria Forum - Aquarium Fish & Plants serving the Greater Toronto Area. > GTA AQUARIA > Site Feedback
Register FAQ Members List Calendar Advertise Search Today's Posts Mark Forums Read Advertise

Site Feedback Comments, Questions or Concerns related to GTA Aquaria? Heck, even leave suggestions on how we can improve.

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-10-2019, 11:49 AM   #1
Car2n
Senior Member
 
Join Date: Jun 2011
Location: Bowmanville
Posts: 270
Feedback Score: (2)
Car2n is on a distinguished road
Default Site Hacked?

For the past week or so everytime I visit the site (with Internet Explorer), I get redirected or experience pop-ups for Norton or McAfee. Neither relate to my computer and are clearly exploits. I have to use task manager to dismiss the webpages because I dare not click on anything.

Sent from my VKY-L09 using Tapatalk
Car2n is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-10-2019, 02:12 PM   #2
clubsoda
Devoted Member
 
Join Date: Oct 2009
Location: Mississauga
Posts: 251
Feedback Score: (6)
clubsoda is on a distinguished road
Default

Most likely your computer, try clearing cookies and all browsing data or use chrome different browser . If it’s still happening then the spam ware already got installed. It’s a mess trying to remove them by another software I’d save my data and reinstall the OS
clubsoda is offline   Reply With Quote
Old 11-11-2019, 04:14 PM   #3
Karin
Up-and-comer
 
Karin's Avatar
 
Join Date: May 2019
Location: Oakville
Posts: 49
Feedback Score: (0)
Karin is on a distinguished road
Default

Also check your bookmarks. I had the hardest time getting rid of what I thought was a virus, when in fact it was a redirect implanted in the application path. (And worst yet, DH still clicks random links in emails...)
Karin is offline   Reply With Quote
 
Old 11-11-2019, 08:54 PM   #4
Car2n
Senior Member
 
Join Date: Jun 2011
Location: Bowmanville
Posts: 270
Feedback Score: (2)
Car2n is on a distinguished road
Default

Looks like Onclickbright is the culprit.
I downloaded and ran Malwarebytes and it looks to have eliminated it.
It's funny that it only happened when visiting gtaaquaria.

Edit
Spoke too soon.
I'm still being redirected.

Last edited by Car2n; 11-11-2019 at 10:11 PM..
Car2n is offline   Reply With Quote
Old 11-12-2019, 03:29 PM   #5
VS_Admin
Administrator
 
VS_Admin's Avatar
 
Join Date: Dec 2013
Location: test
Posts: 479
Feedback Score: (2)
VS_Admin is on a distinguished road
Default

If it happens again, can you try to grab its URL? Once I get that I'll get it reported.

Niall
VS_Admin is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:40 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.