Algae issues - looking for identification and help - Page 2 - GTA Aquaria Forum - Aquarium Fish & Plants serving the Greater Toronto Area.
GTA Aquaria Forum - Aquarium Fish & Plants serving the Greater Toronto Area.

Go Back   GTA Aquaria Forum - Aquarium Fish & Plants serving the Greater Toronto Area. > FRESHWATER > General Freshwater Discussion
Register FAQ Members List Calendar Advertise Search Today's Posts Mark Forums Read Advertise

General Freshwater Discussion For all topics relating to freshwater fish to the in's and out's of maintaining a freshwater tank.

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-11-2013, 11:47 PM   #11
futurezach
Member
 
futurezach's Avatar
 
Join Date: Jun 2012
Location: Toronto
Posts: 118
Feedback Score: (5)
futurezach is on a distinguished road
Default

Quote:
Originally Posted by coldmantis View Post
You need a drop checker with a 4dkh solution. I don't know how big your tank is and how you diffuse it but let me give you a point of reference on my 5.5 gallon with a hob filter that makes a lot of waves, using a regular glass diffuser. Im doing 3bs and I get barely get lime green on my drop checker which brings it to around 30ppm. PM me if you need drop checker and 4dkh solution.
I use a glass atomizer diffuser in a 29g tank. I pmd you about the drop checker/solution. Thanks for the advice
futurezach is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Tags
algae , algae bloom , freshwater , pps

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:00 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.