New user problem - Page 2 - GTA Aquaria Forum - Aquarium Fish & Plants serving the Greater Toronto Area.
GTA Aquaria Forum - Aquarium Fish & Plants serving the Greater Toronto Area.

Go Back   GTA Aquaria Forum - Aquarium Fish & Plants serving the Greater Toronto Area. > GTA AQUARIA > Site Feedback
Register FAQ Members List Calendar Advertise Search Today's Posts Mark Forums Read Advertise

Site Feedback Comments, Questions or Concerns related to GTA Aquaria? Heck, even leave suggestions on how we can improve.

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-28-2016, 01:28 PM   #11
brycon
Member
 
Join Date: Aug 2014
Location: In a House
Posts: 84
Feedback Score: (1)
brycon is on a distinguished road
Default

This is not a new issue. I had the same exact problem back in April 2014 when I registered. The only difference is that at least the people above can post on the forum, I could not.. After a few days, I filled in the Contact Us form and no reply. I even tried to contact someone using the Report Post button and no reply.

At about two weeks, I was eventually activated.
brycon is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-28-2016, 02:15 PM   #12
Y2KGT
Senior Member
 
Y2KGT's Avatar
 
Join Date: Jul 2009
Location: Mississauga
Posts: 2,632
Feedback Score: (53)
Y2KGT is a splendid one to behold Y2KGT is a splendid one to behold
Default

As a Mod I thought I'd provide some info that may help show why we have the processes in place and why it may take a little longer than some new members are happy with.

First of all there is a section on this Forum where all new members must post to prove they are not a bot or spammer. A lot of these new members don't take the time to read that this is a requirement and therefore end up waiting for a while before realizing they need to create a thread in that section so a Mod can review their request.

Why do we do this? Well its because we want to keep this Forum as safe as possible. Its not only the bots and spammers we're trying to prevent from creating accounts. We find past members that have been banned are sometimes trying to create a new account and we don't approve them. We also get current members that forget account credentials trying to create a new account and we work with them to restore their access or if they're trying to change their user name we assist with that as well.

We also get members trying to create a second profile for some reason we're not 100% sure about and we point out to them that is against the rules. Why is it against the rules? Well for example a member could use that second account to leave themselves positive feedback to make it look like they're someone we should trust. They could also use that account to leave negative feedback for a member without worrying about getting negative feedback themselves.

So you see its not always black and white when it comes to approving new members and that's why it takes time.

And I'd just like to add that there are only a few Mods and we volunteer to do this job while we also have full time jobs and family responsibilities that take priority.

So if you joined on a Friday afternoon of a long weekend don't be surprised if it takes until the following week to get approved. Please be patient.

--
Thanks...Paul
The Mod Team
Y2KGT is offline   Reply With Quote
Old 04-28-2016, 04:56 PM   #13
tom g
Devoted Member
 
tom g's Avatar
 
Join Date: Jul 2009
Location: don mills
Posts: 3,889
Feedback Score: (80)
tom g has much to be proud of tom g has much to be proud of
Send a message via Yahoo to tom g
Default Mods

Hey Paul. First of all was not meant to be a let's trash the mods . We relize u do your best and its volunteer work u have helped me in the past and it is appreciated maybe not as much as u should get but it is appreciated.
The only issue I see in this is maybe if there was a way to speed up the process so as to not detour anyone from not joining and relizing how great this forum is ..first impressions are important ...there are some great people on here and we all make this site work for everyone's needs ...
Thanks again
Tom
__________________
90 gallon reef ready tank ...

hippo tang , yellow tang, 1 damsel ,flame hawk (favorite ),watchman goby ,harlequin star fish (hides boring ) bi -color blenny,cleaner wrasse , bengai cardinal,twin spot goby, mandarin .
sand sifting star fish ,
elusive marine betta(MIA - shows him self periodically -boring )

in progress TBA.....project tranquility ............


90 gallon dual drilled tank with sump
vertex 100-in
2 - evergrow leds ,dual t5 48" aquatic life fixture
tom g is offline   Reply With Quote
 
Old 04-29-2016, 05:18 PM   #14
Mikeylikes
Senior Member
 
Join Date: Nov 2013
Location: Markham
Posts: 704
Feedback Score: (24)
Mikeylikes is just really nice
Default

Maybe we need more mods ...
Mikeylikes is offline   Reply With Quote
Old 05-02-2016, 10:47 AM   #15
VS_Admin
Administrator
 
VS_Admin's Avatar
 
Join Date: Dec 2013
Location: test
Posts: 478
Feedback Score: (2)
VS_Admin is on a distinguished road
Default

Hi,

It looks like there are about 4 very active mods on the site at the moment. I'm not too sure if they want too many cooks in the kitchen though. They seem to be pretty on top of things, although it can sometimes take a couple of days before they catch something that slips between the cracks.

~Sheena
VS_Admin is offline   Reply With Quote
Old 06-16-2016, 12:49 AM   #16
camber
Junior Member
 
camber's Avatar
 
Join Date: Dec 2014
Location: Mississauga
Posts: 30
Feedback Score: (1)
camber is on a distinguished road
Default

Quote:
Originally Posted by tom g View Post
Admins if this is true .. it's really a great way to piss off the new blood into not returning
10000x this. I created my account in 2014, couldn't view photos or post. I left infuriated and didn't come back until 2016. In early 2016 I really wanted to look at pictures and contacted support and they said everything should be okay with my account. It wasn't but I came back about a month later and everything was working for some reason. The activation system really doesn't work as it should.
__________________
90 Gallon Planted | Rainbows, Cardinals, Gudgoens & More| Co2, EI, T5HO

Yep
camber is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:49 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.