GTA Aquarium Forums banner
1 - 7 of 7 Posts

· Registered
Joined
·
1,007 Posts
Discussion Starter · #1 ·
Can one of the mods or VS explain why there are ad's all over the guide I just wrote? When I'm not logged in and I view the article there are links all over it with certain words like "solenoid" being highlighted and directing users to specific parts... This is not at all what I was trying to accomplish when trying to write a guide to help people buy and do the right thing, and by adding in whatever crap advertising this is, it ruins the article by misleading people to purchase items and I didn't even use.

This is a TERRIBLE feature added by VS
 

· Banned
Joined
·
718 Posts
Can one of the mods or VS explain why there are ad's all over the guide I just wrote? When I'm not logged in and I view the article there are links all over it with certain words like "solenoid" being highlighted and directing users to specific parts... This is not at all what I was trying to accomplish when trying to write a guide to help people buy and do the right thing, and by adding in whatever crap advertising this is, it ruins the article by misleading people to purchase items and I didn't even use.

This is a TERRIBLE feature added by VS
I'm not getting that, are you sure it's not being generated by an addon you have for Chrome/Firefox/ etc?
 

· Registered
Joined
·
193 Posts
Can one of the mods or VS explain why there are ad's all over the guide I just wrote? When I'm not logged in and I view the article there are links all over it with certain words like "solenoid" being highlighted and directing users to specific parts... This is not at all what I was trying to accomplish when trying to write a guide to help people buy and do the right thing, and by adding in whatever crap advertising this is, it ruins the article by misleading people to purchase items and I didn't even use.

This is a TERRIBLE feature added by VS
This happened to me as well. It's something that tagged along with something you installed. Are you using chrome? It's easy to get rid of.
http:// http://botcrawl.com/how-to-remove-text-enhance/ when I had it it only happened on about every 5 or so pages I loaded up
 

· Registered
Joined
·
1,007 Posts
Discussion Starter · #5 ·
This happened to me as well. It's something that tagged along with something you installed. Are you using chrome? It's easy to get rid of.
http:// http://botcrawl.com/how-to-remove-text-enhance/ when I had it it only happened on about every 5 or so pages I loaded up
Really? So if it tagged along from something I installed how come it isn't working anymore ? I use safari, not a Google supporter :p But thanks for the help, it seems to have went away for now at least, also come to think of it another reason why I don't think it came from my end is because I would only see the enhanced words when I was logged out, but as soon as I logged in it all disappeared.
 

· Banned
Joined
·
718 Posts
Really? So if it tagged along from something I installed how come it isn't working anymore ? I use safari, not a Google supporter :p
You don't support a company that offers you the best mobile operating system for free, the best search engine for free, the best online maps for free, and the best devices for a ridiculously low cost? (Nexus 7, for example?)

:p:p:p

I'm just teasing you. Seriously though, I think Google does great things.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top