GTA Aquarium Forums banner

21 - 40 of 45 Posts

·
Sh!t Disturber
Joined
·
679 Posts
Discussion Starter #21 (Edited)
Thanks Crayon! Is that the StoneFix, you mean? Do you know who sells the AquaForest StoneFix locally? I tried calling AK but no answer and the Voicemail isn't set up :( ... They only have the 1500g on Amazon - how much rock will that secure?

I was looking at the QuikRete "Hydraulic" as it's mentioned on a few forums and sites.
https://www.homedepot.ca/en/home/p.hydraulic-water-stop-cement-9kg.1000149564.html
wtac mentions it in your thread here:
http://www.gtaaquaria.com/forum/showthread.php?p=1367858#post1367858

My Display Tank is currently empty, so chances are that I'd be able to soak the rock in a brute for a few days - or, in the empty DT. I still have to make about 150g of saltwater and I'm still rinsing my sand, so I have a bit of time for curing. I'll also be watching how the cycle goes (if any), So it could be mid December before I even have fish in the tank (Longer if I QT)

I don't want to break the bank which is why Im not really looking at aquarium epoxy/putty - at $15-20/tube, securing 90-120lbs of rock would not be cost effective.

****Ninja Edit
Talked to Dan at AK and I'm splitting a larger 6000g box of AquaForest StoneFix with another customer. Score! The price is pretty good too!

success!
 

·
Sh!t Disturber
Joined
·
679 Posts
Discussion Starter #22 (Edited)
Stand and return plumbing

So, I'll take a moment and talk about the stand.

The stand is just your standard black one that comes with a Marineland CornerFlo tank. The thing is, there are doors on one side, and its completely open at the back. Thats great when placed lengthwise along a wall, but I'm using this as a peninsula. The doors will be along my hallway, the open side will have a couch along it (with enough space away from the tank). I'm going to cover the open side with a decorative woodsy sheet they sell at home depot, painted black.

Because I'm using the two drilled holes for drainage, my return has to go outside the stand, up the outside of the tank and over the rim. This will go out the open side (through a section cut in that wood sheet) around the corner to the back of the tank, then 2/3 over to the overflow box where it will go up to the top, over the edge and out through the locline. I have 90 joints for the horizontal bends and 45's for the vertical going up along the side.

Heres a pic of a quick mock up while cutting pieces to get an idea where Im going. that 90 where it goes up, will be 2x 45's to improve flow. Oh, and I have some "J" pipe support arm things ill put in to support it all. I got the one's for a size bigger - I didn't want the pipes to be super tight, I want a little slack for vibration in the pipe.

 

·
Sh!t Disturber
Joined
·
679 Posts
Discussion Starter #23
I finished the plumbing:





So after letting it sit and cure, i filled the tank with tap water to test for leaks and to double check the level of the tank. It's great! After adjusting the valve on the main drain and the return pup power, the system is super stable and quiet!



So, onto the next steps: Make new Saltwater, Rinse sand and cement some rocks together. On my RODI, I completely replaced all the filters/membrane/DI resin for a clean start with all the water. My biggest Brute is 32gal so I'll need to fill and mix SW a few times. Hopefully it only takes a few days.

I have a 20gal long running, so if I see any fish I really want - I'll use it as a QT while I cycle the display.

Thats it for now!
 

·
Sh!t Disturber
Joined
·
679 Posts
Discussion Starter #24
time for an update

Ok, so it's been a couple weeks - lets do an update!

Rocks had been cleaned, aside from a couple I kept in a running 40 breeder. I cemented them together with AquaForest StoneFix. I made 2 main towers and I'm happy how they turned out. The picture below was from before I added sand.

Sand has been rinsed and added to the tank. The tank is running - light is installed, added some CUC. I fully cleaned my skimmer so it's running to help break it back in and take anything out of the water that may have been hiding in the rocks or sand from the rinsing. I'm starting to get a little new tank algae, but I'm attributing that mainly to the light from the glass doors the tank has been in front of; I just added blackout curtains last night which should help.

3L of Siporax are sitting in the sump. I have one sump chamber with a few rubble rocks and a wad of Macro I got from Colin at ReefBoutique. In the next week or so, I'll set up my UV and probably GFO/Carbon.

Sooooo... starting to purchase fish! I saw 2 Fuzzy Dwarf Lionfish, and picked them up. They're in my 20g Long and are very happy. come out when im near the tank and eat frozen brine pretty voraciously.

And then... (drumroll)... I got a fish I'd been pining after for years. I don't tend to buy fish on the more pricey side, but I have a fresh start with my tank and can plan out livestock better. so, I got... a ... HARLEQUIN TUSK!!!! He's in a 40breeder with a GoldSpot Rabbitfish I also picked up. OMG he is so fun, even after just a few days, he recognizes me - stops swimming and comes to the glass to look at me. They're both eating very well.

I'm watching these 4 fish. they all look very healthy, no spots, eating well so I may decide to just dose a little prazipro and not worry about copper or paraguard.

It's all coming together!
 

Attachments

·
Sh!t Disturber
Joined
·
679 Posts
Discussion Starter #25
Based on what I have so far (2 dwarf fuzzy lionfish, harlequin tusk and goldspot rabbit) would I be able to keep a Porcupine or narrow lined puffer?

Also looking for a trigger that can live with the Fuzzies, such as a Bluethroat... anyone have suggestions for other Triggers I can do?

And Maroon Clowns. Looking for a pair.
 

·
Registered
Joined
·
55 Posts
Glad the hear the new build is going well, Noah! All the fish I got from you are thriving. Sadly, the strawberry conch died about 2 weeks ago, but otherwise all is good. Trying to reign in the algae cause by the huge increase in bio load, and I think I am making progress on that front.
 

·
Registered
Joined
·
38 Posts
Just binge read this story - RIVETING is all I can, episode after episode. I have great interest in your story as I'm doing pretty much the same thing - difference is, I'm a 1st timer.

Love the details and pictures...

Thank you.
 

·
Trouble
Joined
·
2,406 Posts
Based on what I have so far (2 dwarf fuzzy lionfish, harlequin tusk and goldspot rabbit) would I be able to keep a Porcupine or narrow lined puffer?

Also looking for a trigger that can live with the Fuzzies, such as a Bluethroat... anyone have suggestions for other Triggers I can do?

And Maroon Clowns. Looking for a pair.
Puffers are fairly docile, for the most part. Look at a Stars and Stripes. Just big carnivores, that's all. And they eat corals.
For triggers.... Niger. Pink tale, blue throat, all nice. I think Red at CRS got some very nice triggers in recently. Just don't do a clown trigger. They have a screw loose and one day will do something really stupid. Like bite the electrical cord on a power head and kill themselves......
 

·
Sh!t Disturber
Joined
·
679 Posts
Discussion Starter #29 (Edited)
Hey Matthew, Good to hear from you. glad to hear the fish are working out!

Hey Willijack - thanks for the kind words... hopefully I can keep it interesting. I have plans for one or two more tanks in the new year, so I'll have lots of diaries to go through! Everyone starts somewhere... It was less than 2 years ago when I mixed Saltwater for my very first time!

Hi Crayon! No Clown trigger, first is that my tank is too small. I hope 48" is good for Niger, bluethroat... Maybe a Huma Picasso. BA Scarbs had Bursa's on sale but I didn't get one. There's a pink tail at BA mississauga but I think Id rather have a red tail. Hey does anyone recognize this type of trigger? Advertised as "Oceanic Trigger" but I don't think thats what it is (sorry for crappy cell phone pics):




Ok, on to the update...

First off, unfortunately the Lionfish did not survive QT. I have no idea what happened in the 20g long they were in. They were happy, eating, etc for 3.5 weeks and then I came home and they were both dead. no clue... I had dosed prazipro bt it was 3-4 days earlier and like I said, they were eating and looked lively the night before. I've drained the tank and now just wondering what to do with it (another QT, Frag Tank...). Would be nice to maybe use for a small reef or mantis shrimp tank.

The one bright side is now I can expand my fish search a bit more without the lions.

I got panicky about the Lionfish so I did not want to keep the Harlequin Tusk and Gold Spotted Rabbitfish in the 40g qt for much longer (it was about 1.5 weeks). I really didn't want to lose the most expensive fish I've ever had. They were dosed Prazipro as well, and after observation I decided I would not do Copper. I decided to move the rabbitfish to the Display, and the Tusk a few days later after watching both very closely.

I was getting some really bad hair algae that was probably a result of light coming in from a window all day and then my LED lights, but after adding black out curtains and the rabbitfish, it's pretty thin now.

I'm going to do a 75% WC on the 40 so I can be ready for new fish over boxing week.

Today I finished setting up my UV and GFO/Carbon dual reactor... although I have my eyes on 2 TLF 150 reactors that I can tune independently.

Plumbing all seems good and stable although my skimmer had been overflowing constantly. It was almost overflowing after a few hours, as the water was going down in my sump. It was also driving my ATO nuts as it couldn't keep up with the water loss (from the skimmer cup filling a few times a day and evaporation). I think I have it all figured out now.

Last steps ahead... Clean up all the wiring from setting things up, and other cleaning up, mostly. I have my doser to set up but I'm not sure if I'll use it as there aren't many corals in my tank at the moment.

So, now my requests. First off... I'm trying to find spare Cylinders for GFO/Carbon reactors. I have no idea if anyone local carries anything like this:
http://www.bulkreefsupply.com/10-brs-reactor-refillable-cartridge-hard-shell.html

I'm looking for these fish during boxing week - let me know if you've seen any:
-Pair of Maroon Clowns
-Trigger (see above)
-Narrow lined puffer.
-Open to suggestions! Let me know what else would fit in!
-I need more CUC (yes, I know they'll likely get eaten)
-Corals! I'm thinking of being mostly LPS and zoas.
-I saw a cute cubicles boxfish but I've heard bad things about their poison and killing whole tanks. Sooo... probably not

Also... lots I want for boxing week. In no particular order:
-More Salt (If I do 30g WC twice a month... I'll need enough for 720g, plus more for QT's, frag tanks, etc...)
-Probe/doser tube holders
-GFO
-Algae Sheet feeder
-Apex EB8
-Filter Floss
-20-40lbs of substrate. Do any stores have anything special over boxing week?

Things I don't actually need but might stock up on during boxing week
-Activated Carbon
-Selcon
-Reef Frenzy
-DI Resin
-Hanna Low Phosphorus And Alk reagents
-Nitrite test kit.

Here's a video I took yesterday:

 

·
Dis-membered
Joined
·
2,408 Posts
looking good mate! Just read through.
Could you have (can you still) drill a hole in the stand to allow for the return plumbing to pass through rather than all the way around?

Cheers
 

·
Sh!t Disturber
Joined
·
679 Posts
Discussion Starter #31
looking good mate! Just read through.
Could you have (can you still) drill a hole in the stand to allow for the return plumbing to pass through rather than all the way around?

Cheers
Thanks Fesso! The stand is just one of the cheap Marineland Monarch stands - Not exactly the pillar of strong construction, so I don't want to create more holes in a weak stand than I need. I'm going to get a decorative sheet/panel from Homedepot, cut it to size and paint. maybe use magnets to hold it to the stand and it should cover most of the opening.

My ATO is acting up and I need to figure out a solution. I have a Hydor Smart Level and a TOMS aqualifter. The problem is that the pump isn't getting enough water into the sump fast enough. For those that don't know, this ATO runs for a max of 10 minutes and then shuts off so it doesn't burn up pumps. If the water doesn't reach the MAX line in that time, the ATO beeps like crazy. I'm waking up each morning to the ATO beeping. So, I need a faster pump (more than 3.5gallons per hour - for the aqualifter) because dumping .59gallons in 10 minutes isn't enough to overcome the Max line for my ATO and not have the alarm go off. or a new ATO... which is stupid because I just got this Hydor replaced under warranty - it's brand new.

Or I need a new ATO. I might break down and just buy the pre-made with float valves one. Tomg has it and has been happy.
 

·
Sh!t Disturber
Joined
·
679 Posts
Discussion Starter #32
ATO problem solved

I had a spare MJ400... cleaned it in vinegar. then I tossed it in the ATO container and attached it to the Hydor ATO. Much better! Fills to the Hydor "Max" line in just over a minute, then shuts off - no alarms. Glad to get that sorted out before I just bought a new pump.
 

·
Sh!t Disturber
Joined
·
679 Posts
Discussion Starter #34
I literally told you to do that months ago!!!
I was using it at the time for circulation in a frag tank.

Anyway, here's a quick video of my boxing day livestock purchases... Striped Puffer, Goldstripe maroon (looking for a second!) and 2 cleaner wrasses:

 

·
Sh!t Disturber
Joined
·
679 Posts
Discussion Starter #37
Update video...

A bit of algae on my sand. Had to shut down GFO but I'll get it going this weekend.

Puffer and Trigger moved from QT to DT. Cleaner wrasses were also moved but started picking on my Puffer, so now thy live in the sump :)

 

·
Sh!t Disturber
Joined
·
679 Posts
Discussion Starter #38 (Edited)
Big Day!

WOOOHOO!

After reefing for 2 years and having clowns for much of it, my clowns finally are being hosted by an Anemone!

Previously I had 2 Ocellaris Clowns that lived on my overflow box... Literally. They were stuck to it and often swam up and down facing vertically all day and night. And then later, in the GSP on my overflow box. It was interesting, especially when the female laid eggs (about a week before shutting down before moving) but not as special as it would be seeing them host with a nem.

But, after moving and getting a Pair of Gold Stripe Maroons, I just put them in the Display after QT a few days ago. For the first few days they drifted around the tank, not really showing interest in anything. They didn't even seem to be paired, wandering around independently. But today, just before feeding, I saw the little one checking out my BTA's, just underneath the body, with the bigger one hovering cautiously nearby. After a few moments, the were both having a nem party:




**Just checked on them after the lights went out, they're nice and snug under the tentacles, together :)
 

·
Sh!t Disturber
Joined
·
679 Posts
Discussion Starter #39
So, I'd been having trouble with my skimmer for a couple weeks...

I would run it at the normal setting thats it had been pulling well at. I would empty the cup, and in the morning, the cup would be overflowing. I'd turn the bubbles down and leave for work. Come home and the bubbles were at the bottom of the neck. A few hours would go by and the level wouldn't change.

Wake up the next morning, and the cup is full and overflowing. Turn it down a little more. A couple hours later I'd return to check on it and the cup would be full. Sometimes the bubbles were overflowing over the top of the neck... but sometimes the bubbles would be at the bottom of the neck, giving no evidence that it would have been full to the top at any point.

This was causing all sorts of problems. My ATO was working extra hard to keep up with the lost water. I also wasn't pulling anything much out of the sump, just a light watery "tea".

I started exploring ideas but was lost. Nothing really had changed in terms of water level in the sump, how my auxiliary pumps were placed/running (e.g. pump for UV), it just didn't make sense. I moved where the ATO dumped into the sump, and other little tweaks. The skimmer was still sitting with a super low level for hours, then I would come back to it and the cup would be full. I was almost done - started shopping around for replacement skimmers. My last hope was to clean out the skimmer - maybe something was stuck inside or cracked.

I pulled the skimmer out and examined the body - in good shape, nothing cracked or broken, hoses/pipes were intact. So I start to disassemble the pump and then I see this:



A broken impeller shaft. I had a moment of panic, then remembered I have spare parts! The pump failed a year ago and I got a replacement from CAD Lights. So I searched and found the spare, which is in the picture. Reassembled everything, and the skimmer is running like a champ again!

Anyway, heres some more pics of whats going on. First, my new fish - thanks to Goobafish!



And, I set up a frag tank. I used sand on the bottom because I might have a cuc for algae, and I might put my walking dendro in it.



Here's a pic of my clownfish hosted by my BTA's



and heres my puffer photobombing while I try to take a photo of my clowns

 
21 - 40 of 45 Posts
Top