GTA Aquarium Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2,410 Posts
Discussion Starter · #1 ·
Looking for people to play with! I joined the Emberlord PVP server that my buddy and his guild plays on but would like to have people to level up with.

I'm still waiting on backorders from NCIX for the last two parts of my build. My vengeance ram should arrive today which leaves just my Vertex gen3 SSD. :(

I'm told I'm on their priority list when a new shipment of Vertex G3 come in because there's a big list of backorders for that product.

Anyways, I went ahead and downloaded the game onto my old pc. I have a question though...how can I avoid having to download the 8gb+ game again without creating an image? I'd prefer a fresh install of my OS when the SSD comes in. My SSD is also only 120gb while my old harddrive is 500gb which I planned on using just for storage.
 

·
Premium Member
Joined
·
3,092 Posts
Looked interesting, but I decided that I have wasted enough of my life on the likes of eq, daoc and wow.

=)
 

·
Registered
Joined
·
79 Posts
Playing on Briarcliff, 37 Cleric, want to reach endgame!
Though im having a fun time with the dungeons, questing, pvp and closing the occasional rift and invasion. Great game, I always seem to have something to do.
Rather than loitering around Ironforge.

Not 100% sure but I believe you have to download it again.
 

·
Registered
Joined
·
2,410 Posts
Discussion Starter · #5 ·
Looked interesting, but I decided that I have wasted enough of my life on the likes of eq, daoc and wow.

=)
lol I know what you mean. This is just casual playing for me. It's a nice change from black ops.

Playing on Briarcliff, 37 Cleric, want to reach endgame!
Though im having a fun time with the dungeons, questing, pvp and closing the occasional rift and invasion. Great game, I always seem to have something to do.
Rather than loitering around Ironforge.

Not 100% sure but I believe you have to download it again.
That really sucks if I have to download it again :(

I'm going to try to keep my harddrive the way it is when I receive my new SSD. I'll see if I can just run the game somehow from the old drive.

I made a Cleric as well and I just got out of the beginners area and picked up my mount from the mailbox. I'm having some crazy lag issues like 1000+ latency. It's on and off for some reason. I think it's my Sympatico...drove me nuts last night.
 
1 - 5 of 5 Posts
Top